WordPress 4.4 y Latch

Buenas noches.

Tras actualizar WordPress a la última versión (4.4) y si tenéis instalado Latch como medida de seguridad en vuestro blog, os habréis encontrado con un bonito error 500 como yo.

También puede ser que os aparezca el error por cualquier otro plugin que no sea compatible con la nueva versión.

No hay que asustarse.

1.- Conectamos por ssh al servidor o el método que prefiráis.

2.- Accedemos a la carpeta de WordPress “wp-content” y renombramos la carpeta “plugins” a otro nombre.

3.- Accedemos a WordPress y comprobamos que todo vuelve a la normalidad.

4.- Volvemos a renombrar la carpeta como “plugins” y desde el panel de administración veremos todos los plugins como desactivados.

5.- Vamos activando uno a uno los plugins comprobando cada vez que activamos uno que el sitio sigue funcionando.

6.- Así localizamos el que ha dado el error (en mi caso Latch).

7.- Lo dejamos desactivado a la espera de la actualización pertinente.

Un saludo.

5 opiniones en “WordPress 4.4 y Latch”

  1. La nueva versión de Latch disponible desde hace 6 días ya es plenamente funcional con la versión 4.4 de WordPress.
    Un saludo.

      1. Buenas noches.
        Yo desinstalé el plugin por completo y lo volví a instalar. También borré de la página de Latch el servicio y lo volví a crear de cero. Así funcionó sin problemas a la primera.
        Un saludo.

  2. Hoy me he topado con este problema y he tenido un poco más de suerte para poder identificar que Latch era el problema. En mi caso he hecho “trampa” recurriendo al señor Stephan del hosting Webempresa, un “asistente virtual” que detecta problemas en los servicios contratados. El problema está concretamente en el archivo Error.php del SDK de Latch.

    Saludos.

Deja un comentario